PDA

Ver la Versión Completa : Firefox (suse 10.3) se cierra solo.


osvalcom
17-nov-2007, 14:54
Tengo el 10.3 actualizado.A partir de las ultimas actualizaciones firefox se cierra solo en paginas con videos o de diarios. Lo mismo me pasa con el Seamonkey.El navegador que me funciona bien es el Opera.

Abri Firefox desde Konsole y me da lo siguiente:

[I]firefox
Unsupported movie property type with value "application/x-shockwave-flash"
Unsupported movie property id with value "idPiezaTopRight"
Unsupported movie property name with value "idPiezaTopRight"
Unsupported movie property bgcolor with value "transparent"
Unsupported movie property quality with value "high"
Unsupported movie property wmode with value "transparent"
Unsupported movie property allowscriptaccess with value "always"
Unsupported movie property showmenu with value "false"
Unsupported movie property height with value "90"
Unsupported movie property width with value "270"
Unsupported movie property type with value "application/x-shockwave-flash"
Unsupported movie property id with value "Video1472885"
Unsupported movie property name with value "Video1472885"
Unsupported movie property quality with value "high"
Unsupported movie property showmenu with value "false"
Unsupported movie property wmode with value "transparent"
Unsupported movie property allowscriptaccess with value "sameDomain"
Unsupported movie property bgcolor with value ""
Unsupported movie property height with value "251"
Unsupported movie property width with value "290"
Unsupported movie property type with value "application/x-shockwave-flash"
Unsupported movie property id with value "idRight3"
Unsupported movie property name with value "idRight3"
Unsupported movie property bgcolor with value "#ffffff"
Unsupported movie property quality with value "high"
Unsupported movie property wmode with value "transparent"
Unsupported movie property allowscriptaccess with value "sameDomain"
Unsupported movie property showmenu with value "false"
Unsupported movie property height with value "150"
Unsupported movie property width with value "155"
Unsupported movie property type with value "application/x-shockwave-flash"
Unsupported movie property id with value "CajaVideosEm"
Unsupported movie property name with value "CajaVideosEm"
Unsupported movie property quality with value "high"
Unsupported movie property wmode with value "transparent"
Unsupported movie property height with value "360"
Unsupported movie property width with value "314"
The program 'gecko' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadRequest (invalid request code or no such operation)'.
(Details: serial 12 error_code 1 request_code 0 minor_code 0)
(Note to programmers: normally, X errors are reported asynchronously;
that is, you will receive the error a while after causing it.
To debug your program, run it with the --sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error() function.)

Agradezco cualquier ayuda.

PD: Tambien probe con versiones anteriores, desistalarlo e instalarlo.El problema no es del programa.

DiabloRojo
17-nov-2007, 20:00
Parece que es el Flash, instala otra version aunque sea mas vieja o busca en el foro ya que hay informacion.

karlggest
17-nov-2007, 21:06
Déjame pensar, ¿usas la plataforma x86_64? Si es tu caso, ya somos al menos dos y supongo que más ... Yo ahora para vídeos uso konqueror, que va bien ... :)

pdta.: interpreto que es problema de usar el plugin flash para firefox. En mi caso, sucede principalmente al abrir varios vídeos y pausarlos ...

Salud!!

osvalcom
18-nov-2007, 00:37
Leyendo en el foro se me ocurrio ir a la pagina de adobe y bajar el rpm de flash plugin version 9, lo instale y solucionado el problema en Firefox. Todavia subsiste el problema en Seamonkey. Gracias por sus ideas.